View Light

Dropped credentials in AD

Parent Message
We just installed Active Directory in our small business office and we have a couple problems. First log in was painfully slow, this problem seems to be fixed now that I followed Klom Dark's suggestion. The other problem is that AD seems to drop users' credentials once logged on for a prolonged period. After an hour or more of use if a user trys to access other directories or printers stored within the network they get a message asking for username and password but upon entering them an error message appears saying user is already logged in (or something to that affect). Has anyone encountered this problem and know of a solution?
Reply
This site contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democracy, scientific, and social justice issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes. For more information go to: http://www.law.cornell.edu/uscode/17/107.shtml . If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must obtain permission from the copyright owner.